ScheduleDefinitionGetValidCategoriesForEmbeddedSchedule Method |
Get all categories that can be used for an embedded ScheduleDefinition
in this ScheduleDefinition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetValidCategoriesForEmbeddedSchedule()
Public Function GetValidCategoriesForEmbeddedSchedule As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetValidCategoriesForEmbeddedSchedule()
member GetValidCategoriesForEmbeddedSchedule : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The IDs of all valid categories.
See Also