WallSweepInfoWallOffset Property |
The offset from the sweep or reveal to the wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double WallOffset { get; set; }
Public Property WallOffset As Double
Get
Set
public:
property double WallOffset {
double get ();
void set (double value);
}
member WallOffset : float with get, set
Property Value
Double
If the sweep is a solid sweep, a negative value moves it toward the wall core.
If the sweep is a reveal, a negative offset value moves it away from the wall.
See Also