Get all the members of truss.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> Members { get; }
Public ReadOnly Property Members As ICollection(Of ElementId)
Get
public:
property ICollection<ElementId^>^ Members {
ICollection<ElementId^>^ get ();
}
member Members : ICollection<ElementId> with get
Return Value
ICollectionElementIdThe Members property returns an ElementIdSet
that contains all the member Ids of truss.
See Also