ImageInstanceCanHaveSnaps Property |
When true the ImageInstance has snaps that can be enabled with the
EnableSnaps property
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanHaveSnaps { get; }
Public ReadOnly Property CanHaveSnaps As Boolean
Get
public:
property bool CanHaveSnaps {
bool get ();
}
member CanHaveSnaps : bool with get
Property Value
Boolean
Remarks
Snaps are only available for images based on PDF files that are vector based.
See Also