ImageInstanceEnableSnaps Property |
When true the ImageInstance will have its snaps enabled, but only if
CanHaveSnaps is true
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool EnableSnaps { get; set; }
Public Property EnableSnaps As Boolean
Get
Set
public:
property bool EnableSnaps {
bool get ();
void set (bool value);
}
member EnableSnaps : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The image does not have snaps
|
See Also