RebarShapeConstraintProjectedSegmentLengthDirection Property |
A vector specifying the direction of the constraint. The direction is fixed,
and the shape is always constructed so that the segment
direction has a positive dot product with this vector.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV Direction { get; }
Public ReadOnly Property Direction As UV
Get
public:
property UV^ Direction {
UV^ get ();
}
member Direction : UV with get
Property Value
UV
See Also