ImagePlacementOptionsPlacementPoint Property |
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BoxPlacement PlacementPoint { get; set; }
Public Property PlacementPoint As BoxPlacement
Get
Set
public:
property BoxPlacement PlacementPoint {
BoxPlacement get ();
void set (BoxPlacement value);
}
member PlacementPoint : BoxPlacement with get, set
Property Value
BoxPlacement
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
The location of the corners of the image in the model depends on the size and orientation of the
ImageInstance
and the orientation of the view it is placed in.
See Also