ImagePlacementOptionsLocation Property

The location in the model where a point of the ImageInstance, determined by the PlacementPoint property, is going to be inserted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ Location { get; set; }

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The location represents a point in the model where the ImageInstance will be placed. The location of the image in the view is determined by the projection of this point onto the plane of the view. This means that in a plan view, for example, the z-coordinate has no effect.
See Also