RoofTypeThermalProperties Property |
The calculated and settable thermal properties of the RoofType
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ThermalProperties ThermalProperties { get; }
Public ReadOnly Property ThermalProperties As ThermalProperties
Get
public:
property ThermalProperties^ ThermalProperties {
ThermalProperties^ get ();
}
member ThermalProperties : ThermalProperties with get
Property Value
ThermalProperties
Remarks
Returns if the roof has no thermal properties.
Curtain roofs do not store thermal properties.
See Also