RebarContainerTypeCreateDefaultRebarContainerType Method |
Creates a new RebarContainerType object with a default name.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId CreateDefaultRebarContainerType(
Document aDoc
)
Public Shared Function CreateDefaultRebarContainerType (
aDoc As Document
) As ElementId
public:
static ElementId^ CreateDefaultRebarContainerType(
Document^ aDoc
)
static member CreateDefaultRebarContainerType :
aDoc : Document -> ElementId
Parameters
- aDoc Document
-
The document.
Return Value
ElementId
The newly created type id.
Exceptions
See Also