MassSurfaceDataCategoryIdForConceptualSurfaceType Property |
Returns the mass subcategory ElementId used for ConceptualSurfaceType for this MassSurfaceData.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId CategoryIdForConceptualSurfaceType { get; }
Public ReadOnly Property CategoryIdForConceptualSurfaceType As ElementId
Get
public:
property ElementId^ CategoryIdForConceptualSurfaceType {
ElementId^ get ();
}
member CategoryIdForConceptualSurfaceType : ElementId with get
Property Value
ElementId
Remarks
This value is determined by starting with the subcategory property and adjusting it according to properties
such as "isSlab" or "isUnderground".
See Also