PathOfTravelPathMidpoint Property |
The midpoint of the path. The Z coordinate will equal the view's level elevation.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ PathMidpoint { get; }
Public ReadOnly Property PathMidpoint As XYZ
Get
public:
property XYZ^ PathMidpoint {
XYZ^ get ();
}
member PathMidpoint : XYZ with get
Property Value
XYZ
See Also