Path3dAllCurveLoops Property |
Get all the Curve Loops of Path3d.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveArrArray AllCurveLoops { get; }
Public ReadOnly Property AllCurveLoops As CurveArrArray
Get
public:
property CurveArrArray^ AllCurveLoops {
CurveArrArray^ get ();
}
member AllCurveLoops : CurveArrArray with get
Property Value
CurveArrArray
RemarksReturns all the Curve Loops of Path3d.
See Also