DocumentGetDocumentPreviewSettings Method |
Returns the preview settings for the given document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DocumentPreviewSettings GetDocumentPreviewSettings()
Public Function GetDocumentPreviewSettings As DocumentPreviewSettings
public:
DocumentPreviewSettings^ GetDocumentPreviewSettings()
member GetDocumentPreviewSettings : unit -> DocumentPreviewSettings
Return Value
DocumentPreviewSettings
The preview settings.
See Also