StairsPathStairsPathOffset Property |
The offset of stairs path to center line of stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double StairsPathOffset { get; set; }
Public Property StairsPathOffset As Double
Get
Set
public:
property double StairsPathOffset {
double get ();
void set (double value);
}
member StairsPathOffset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for stairsPathOffset is not finite
-or-
When setting this property: The stairsPathOffset is larger than half the width of the stairs.
|
See Also