StairsPathDownTextOffset Property |
The offset of stairs down text.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ DownTextOffset { get; set; }
Public Property DownTextOffset As XYZ
Get
Set
public:
property XYZ^ DownTextOffset {
XYZ^ get ();
void set (XYZ^ value);
}
member DownTextOffset : XYZ with get, set
Property Value
XYZ
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: The type of this stairs path is not automatic up/down direction.
-or-
When setting this property: The stairs path doesn't show down text so the data being set is inapplicable.
|
Remarks
The z direction makes no sense in API.
See Also