BuiltInFailuresRoomFailuresOptionConflictInLinkRoomOverlapMain Property |
Option conflict between rooms in the Revit link '[Link Instance Name]'.\nThe room in the Revit link's option '[Option Name in Link]' overlaps a room in the main model.\nTo resolve the issue, open the Revit link file for editing, select the main model room, and use the Add to Design Option Set tool.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId OptionConflictInLinkRoomOverlapMain { get; }
Public Shared ReadOnly Property OptionConflictInLinkRoomOverlapMain As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ OptionConflictInLinkRoomOverlapMain {
FailureDefinitionId^ get ();
}
static member OptionConflictInLinkRoomOverlapMain : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also