ViewGetCalloutParentId Method |
Gets ID of the callout parent view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetCalloutParentId()
Public Function GetCalloutParentId As ElementId
public:
ElementId^ GetCalloutParentId()
member GetCalloutParentId : unit -> ElementId
Return Value
ElementId
ID of a view in which this callout was created or InvalidElementId if there is no parent.
Exceptions
See Also