MultiSegmentGridIsValidSketchPlaneId Method

Identifies whether provided element id corresponds to a SketchPlane that is valid for GridChain creation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidSketchPlaneId(
	Document document,
	ElementId elemId
)

Parameters

document  Document
The document.
elemId  ElementId
Element id.

Return Value

Boolean
True if elemId is the element id of a horizontal SketchPlane.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also