MessageBoxDataDialogType Property |
An integer that describes the standard windows type of the dialog box.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int DialogType { get; }
Public ReadOnly Property DialogType As Integer
Get
public:
property int DialogType {
int get ();
}
member DialogType : int with get
Property Value
Int32
See Also