StructuralAssetWoodGrade Property |
The grade of wood used in a wood-based asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string WoodGrade { get; set; }
Public Property WoodGrade As String
Get
Set
public:
property String^ WoodGrade {
String^ get ();
void set (String^ value);
}
member WoodGrade : string with get, set
Property Value
String
Exceptions
Remarks
Applies to wood-based structural assets.
See Also