FabricationConfigurationCanBeSwapped Method |
Checks if the fabrication configuration can be swapped.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanBeSwapped()
Public Function CanBeSwapped As Boolean
public:
bool CanBeSwapped()
member CanBeSwapped : unit -> bool
Return Value
Boolean
True if the fabrication configuration can be swapped, false otherwise.
Remarks
Swapping configuration is not permitted if the existing configuration has already been used to create fabrication part elements in the document.
See Also