ApplicationDefaultIFCProjectTemplate Property |
Full path to the default template file for new IFC project documents.
It may be empty, in which case the DefaultProjectTemplate should be used.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string DefaultIFCProjectTemplate { get; }
Public ReadOnly Property DefaultIFCProjectTemplate As String
Get
public:
property String^ DefaultIFCProjectTemplate {
String^ get ();
}
member DefaultIFCProjectTemplate : string with get
Property Value
String
See Also