HandRailTypeSupportSpacing Property |
The support spacing of the handrail.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SupportSpacing { get; set; }
Public Property SupportSpacing As Double
Get
Set
public:
property double SupportSpacing {
double get ();
void set (double value);
}
member SupportSpacing : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for supportSpacing must be between 0 and 30000 feet.
|
InvalidOperationException |
When setting this property: The rail has no support or the support has inappropriate layout so the data being set is not applicable.
|
See Also