ElementIntersectsFilterIsCategorySupported Method |
Identifies if the input element is of a category supported by element intersection filters.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsCategorySupported(
Element element
)
Public Shared Function IsCategorySupported (
element As Element
) As Boolean
public:
static bool IsCategorySupported(
Element^ element
)
static member IsCategorySupported :
element : Element -> bool
Parameters
- element Element
-
The element.
Return Value
Boolean
True if the element category is supported, false otherwise.
Exceptions
See Also