Describes whether the curve is closed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsClosed { get; }
Public ReadOnly Property IsClosed As Boolean
Get
public:
property bool IsClosed {
bool get ();
}
member IsClosed : bool with get
Property Value
Boolean
RemarksA curve is "closed" if it is bounded and its start and end points coincide (to within Revit's 3D tolerance),
or if it is unbounded and periodic.
See Also