DirectShapeTypeSetOptions Method |
Sets the options to use for this DirectShapeType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetOptions(
DirectShapeTypeOptions options
)
Public Sub SetOptions (
options As DirectShapeTypeOptions
)
public:
void SetOptions(
DirectShapeTypeOptions^ options
)
member SetOptions :
options : DirectShapeTypeOptions -> unit
Parameters
- options DirectShapeTypeOptions
-
Options to use for this DirectShapeType.
Exceptions
Remarks
The new options take effect immediately.
See Also