PulldownButtonData Constructor

Constructs a new instance of PulldownButtonData.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PulldownButtonData(
	string name,
	string text
)

Parameters

name  String
The internal name of the new button.
text  String
 
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when is passed for one or more arguments.
ArgumentExceptionThrown when an empty string is passed for one or more arguments.
See Also