StairsTypeMinTreadDepth Property |
The minimum tread width along the center path for all common runs (winder, arc, and straight).
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MinTreadDepth { get; set; }
Public Property MinTreadDepth As Double
Get
Set
public:
property double MinTreadDepth {
double get ();
void set (double value);
}
member MinTreadDepth : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for minTreadDepth must be greater than 0 and no more than 30000 feet.
|
See Also