IFCConnectedWallData Class

A class that contains the IFC-specific information about how an element is joined to another element.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DB.IFCIFCConnectedWallData

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class IFCConnectedWallData : IDisposable

The IFCConnectedWallData type exposes the following members.

Properties
 NameDescription
Public propertyElementId The element id to which this element is joined.
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public propertyLocation The location for the join.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the IFCConnectedWallData
Top
See Also