FamilyCurtainPanelVerticalSpacing Property |
For Curtain Panel families, the vertical spacing of the
driving mesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CurtainPanelVerticalSpacing { get; set; }
Public Property CurtainPanelVerticalSpacing As Double
Get
Set
public:
property double CurtainPanelVerticalSpacing {
double get ();
void set (double value);
}
member CurtainPanelVerticalSpacing : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown if this family is not the owner family of a curtain panel family document.
|
See Also