BuiltInFailuresElectricalFailuresNotEnoughAvailSlotsAndLugsOnSwitchPanel Property |
You can't connect to switchboard [Panel Name] because there aren't enough space and circuit [Circuit Name] is set to Feed Through Lugs. \nYou can increase the number of circuits to be greater than [Number] to connect through breakers or you can disconnect circuit and select Feed Through Lugs again.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NotEnoughAvailSlotsAndLugsOnSwitchPanel { get; }
Public Shared ReadOnly Property NotEnoughAvailSlotsAndLugsOnSwitchPanel As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NotEnoughAvailSlotsAndLugsOnSwitchPanel {
FailureDefinitionId^ get ();
}
static member NotEnoughAvailSlotsAndLugsOnSwitchPanel : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also