IFCExtrusionCreationDataScaledHeight Property |
The height of the extrusion, scaled to the units of export.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ScaledHeight { get; set; }
Public Property ScaledHeight As Double
Get
Set
public:
property double ScaledHeight {
double get ();
void set (double value);
}
member ScaledHeight : float with get, set
Property Value
Double
Zero if the height has never been set on this object.
See Also