AdaptiveComponentInstanceUtilsIsAdaptiveComponentInstance Method |
Verifies if a FamilyInstance is an Adaptive Component Instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAdaptiveComponentInstance(
FamilyInstance famInst
)
Public Shared Function IsAdaptiveComponentInstance (
famInst As FamilyInstance
) As Boolean
public:
static bool IsAdaptiveComponentInstance(
FamilyInstance^ famInst
)
static member IsAdaptiveComponentInstance :
famInst : FamilyInstance -> bool
Parameters
- famInst FamilyInstance
-
The FamilyInstance
Return Value
Boolean
True if the FamilyInstance has an Adaptive Component Instances.
Exceptions
See Also