FabricationServiceSettingsGetFluidType Method |
Gets the fluid type of the specified service.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetFluidType(
FabricationService service
)
Public Function GetFluidType (
service As FabricationService
) As ElementId
public:
ElementId^ GetFluidType(
FabricationService^ service
)
member GetFluidType :
service : FabricationService -> ElementId
Parameters
- service FabricationService
-
The service to lookup.
Return Value
ElementId
The fluid type id.
Exceptions
See Also