ElevationMarkerGetViewId Method |
Returns the ViewSection id for the index of the ElevationMarker.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetViewId(
int index
)
Public Function GetViewId (
index As Integer
) As ElementId
public:
ElementId^ GetViewId(
int index
)
member GetViewId :
index : int -> ElementId
Parameters
- index Int32
-
The index of the ElevationMarker for which a ViewSection id will be returned.
Return Value
ElementId
ViewSection id of the view at the ElevationMarker index, invalid element id otherwise.
ExceptionsException | Condition |
---|
ArgumentException |
The index index is out of range for this ElevationMarker.
|
See Also