MathComparisonUtilsIsAlmostZero Method

Checks if value is almost zero, using the internal tolerance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsAlmostZero(
	double value
)

Parameters

value  Double
The value to check.

Return Value

Boolean
True if value is almost zero, false otherwise.
Exceptions
ExceptionCondition
ArgumentException The given value for value is not finite
See Also