BuiltInFailuresImportFailuresTooManyPickFaces Property |
Too many faces were created from imported meshes. Host by Face tools may not select the imported meshes correctly.
Decrease the complexity of the file or try importing only selected layers to resolve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId TooManyPickFaces { get; }
Public Shared ReadOnly Property TooManyPickFaces As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ TooManyPickFaces {
FailureDefinitionId^ get ();
}
static member TooManyPickFaces : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also