CategoryNameMapErase Method |
Removes a category with the specified name from the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
string key
)
Public Overridable Function Erase (
key As String
) As Integer
public:
virtual int Erase(
String^ key
)
abstract Erase :
key : string -> int
override Erase :
key : string -> int
Parameters
- key String
- The name of the category to be erased.
Return Value
Int32The number of categories that were erased from the map.
See Also