RevitLinkTypeIsLoaded Method |
Checks whether the link with this id is loaded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsLoaded(
Document document,
ElementId typeId
)
Public Shared Function IsLoaded (
document As Document,
typeId As ElementId
) As Boolean
public:
static bool IsLoaded(
Document^ document,
ElementId^ typeId
)
static member IsLoaded :
document : Document *
typeId : ElementId -> bool
Parameters
- document Document
-
A document. Revit will see if typeId corresponds to a loaded link in this document.
- typeId ElementId
-
An element id. Revit will check if typeId corresponds to a loaded link in the given document.
Return Value
Boolean
True if typeId corresponds to a loaded RevitLinkType. False otherwise.
Exceptions
Remarks
Returns false if typeId is not the id of a RevitLinkType.
See Also