MultiReferenceAnnotationOptionsGetAdditionalReferencesToDimension Method |
Gets the additional references which the dimension will witness.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Reference> GetAdditionalReferencesToDimension()
Public Function GetAdditionalReferencesToDimension As IList(Of Reference)
public:
IList<Reference^>^ GetAdditionalReferencesToDimension()
member GetAdditionalReferencesToDimension : unit -> IList<Reference>
Return Value
IListReference
The additional references which the dimension will witness.
Remarks
These references may be to elements of other categories than the reference category returned by MultiReferenceAnnotationType.
See Also