ConicalSurfaceAxis Property |
Axis of the cone. This is the Z axis of the local coordinate system associated with this cone.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic ReadOnly Property Axis As XYZ
Get
public:
property XYZ^ Axis {
XYZ^ get ();
}
member Axis : XYZ with get
Property Value
XYZ
See Also