The Id of the view element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ViewId { get; }
Public ReadOnly Property ViewId As ElementId
Get
public:
property ElementId^ ViewId {
ElementId^ get ();
}
member ViewId : ElementId with get
Property Value
ElementId
See Also