DimensionIsValid Property |
Indicates if this dimension is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValid { get; }
Public ReadOnly Property IsValid As Boolean
Get
public:
property bool IsValid {
bool get ();
}
member IsValid : bool with get
Property Value
Boolean
Remarks
This property always returns true for model dimensions.
It can return false for view-specific dimensions that are hidden
because they are in an invalid state. An example of an invalid
state is having misaligned references for an aligned dimension.
See Also