DocumentIsDefaultElementTypeIdValid Method |
Checks whether the element type id is valid for the give DefaultElmentType id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsDefaultElementTypeIdValid(
ElementTypeGroup defaultTypeId,
ElementId typeId
)
Public Function IsDefaultElementTypeIdValid (
defaultTypeId As ElementTypeGroup,
typeId As ElementId
) As Boolean
public:
bool IsDefaultElementTypeIdValid(
ElementTypeGroup defaultTypeId,
ElementId^ typeId
)
member IsDefaultElementTypeIdValid :
defaultTypeId : ElementTypeGroup *
typeId : ElementId -> bool
Parameters
- defaultTypeId ElementTypeGroup
-
The default element type id.
- typeId ElementId
-
The element type id.
Return Value
Boolean
True if the element type id is valid for the give DefaultElmentType id, false otherwise.
Exceptions
See Also