FileExportingEventArgsPath Property |
The target path for the export.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Path { get; }
Public ReadOnly Property Path As String
Get
public:
property String^ Path {
String^ get ();
}
member Path : string with get
Property Value
String
Remarks
When several files are exported at the same time, 'Path' property will just report the directory instead of those full file names.
See Also