AnalyticalMemberIsValidCurve Method |
Verifies if the curve is valid for an Analytical Member.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidCurve(
Curve curve
)
Public Shared Function IsValidCurve (
curve As Curve
) As Boolean
public:
static bool IsValidCurve(
Curve^ curve
)
static member IsValidCurve :
curve : Curve -> bool
Parameters
- curve Curve
-
The curve to be verified.
Return Value
Boolean
Exceptions
See Also