IDropHandlerExecute Method |
Implement this method to handle the drop event for your data.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid Execute(
UIDocument document,
Object data
)
Sub Execute (
document As UIDocument,
data As Object
)
void Execute(
UIDocument^ document,
Object^ data
)
abstract Execute :
document : UIDocument *
data : Object -> unit
Parameters
- document UIDocument
- The document on which the data was dropped.
- data Object
- The data.
See Also