An interface to be executed when custom data is dragged and dropped onto the Revit user interface.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic interface IDropHandler
Public Interface IDropHandler
public interface class IDropHandler
type IDropHandler = interface end
The IDropHandler type exposes the following members.
Methods | Name | Description |
---|
 | Execute |
Implement this method to handle the drop event for your data.
|
Top
Remarks
Custom data is supported for drag and drop only during an invocation of the DoDragDrop method on Application.
See Also