IFCGeometryInfoCreateFaceGeometryInfo(Double) Method |
Creates a new container object which holds IfcFace handles processed from a Revit geometry object.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IFCGeometryInfo CreateFaceGeometryInfo(
double epsilon
)
Public Shared Function CreateFaceGeometryInfo (
epsilon As Double
) As IFCGeometryInfo
public:
static IFCGeometryInfo^ CreateFaceGeometryInfo(
double epsilon
)
static member CreateFaceGeometryInfo :
epsilon : float -> IFCGeometryInfo
Parameters
- epsilon Double
-
The epsilon value used to process surfaces.
Return Value
IFCGeometryInfo
The new geometry info container.
See Also